Voyant Incident Notification // Parent Case #01622334 - Voice Services

Incident Report for Voyant

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 10:19 CDT

Update

Our Engineers identified a brief network event around 2:20 PM CT that caused phones and soft clients to temporarily lose and re-establish registration.At this time your services should be online.

We are continuing to investigate the root cause of this issue.

Please reach out to our support teams if you are continuing to experience further issue.
Posted Aug 10, 2026 - 15:31 CDT

Investigating

Dear valued customer,

Customers could be experiencing Registration and Calling issue(s). Voyant engineers are working on resolving the issue as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@Voyant.com and reference 01622334

Please do not respond to this email address as it is not monitored.

Thank you,
Voyant
Posted Aug 10, 2026 - 14:44 CDT
This incident affected: UCaaS — BroadSoft Portal (Inbound Calling, Outbound Calling, Toll-Free Calling, 911 Emergency Services, International Calling, Voyant Connect, OfficeXtend, Cisco Webex) and UCaaS — Customer Administration Portal & Atlas (Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, nCommand, nCommand Plus, Voyant Connect, OfficeXtend, Webex Calling Application).