Support Emails

Incident Report for Voyant

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 15:53 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2026 - 14:32 CDT

Investigating

Dear Voyant customer,

Some users may be experiencing issues sending to support@voyant.com, we have escalated the issue and internal teams are engaged and working to resolve at this time.
Should you need immediate assistance with opening or working an existing case, please call 8666298200 Option 1, 2

Please do not respond to this email address as it is not monitored.

Thank you,
Voyant
Posted Aug 13, 2026 - 12:05 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal), UCaaS — BroadSoft Portal (Voyant Voice Management Portal), Cloud Connected PSTN for Webex Calling (Customer Administration Portal), Microsoft Teams - Operator Connect (Customer Administration Portal), Microsoft Teams - Direct Routing (Customer Administration Portal), and Enterprise SIP Trunking (Customer Administration Portal).