Voyant Incident Notification 5/27/26 Parent Case #01601185

Incident Report for Voyant

Resolved

This incident has been resolved.
Posted May 28, 2026 - 11:28 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2026 - 10:01 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 27, 2026 - 08:24 CDT

Update

We are continuing to investigate this issue.
Posted May 27, 2026 - 07:00 CDT

Investigating

Dear valued customer,

Customers could be experiencing inbound / outbound and or data issue(s). Voyant engineers are working on resolving the issue as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@voyant.com and reference 01601185

Please do not respond to this email address as it is not monitored.

Thank you,
Voyant
Posted May 26, 2026 - 11:00 CDT
This incident affected: Data Services.