Voyant Incident Notification // Atlas Connectivity Issues #01567726

Incident Report for Voyant

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 14:37 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2026 - 13:04 CST

Investigating

Dear Voyant customer,

Some customers may be experiencing intermittent access issues with the Atlas Administrator Portal. Our engineering team is actively reviewing the issue and working toward resolution. We will provide updates as they become available.

Please note that the Customer Administrative Portal is fully functional and is not impacted.

Should you need to contact with us or open a new case, please call +1-866-629-8200 or email support@voyant.com and reference Ticket Number 01567726.

Please do not respond to this email address as it is not monitored.

Thank you,
Voyant
Posted Feb 27, 2026 - 11:18 CST
This incident affects: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal).