Voyant Incident Notification // Parent Case #01600686 Atlas & CAP Access Issues

Incident Report for Voyant

Resolved

Dear valued customer,

Voyant engineers have resolved and services have returned to normal at this time.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@voyant.com and reference 1600686

Please do not respond to this email address as it is not monitored.

Thank you,
Voyant
Posted May 22, 2026 - 19:51 CDT

Update

We are continuing to implement the fix for this issue.

Thank you for your continued patience! We will share further updates as more information becomes available.
Posted May 22, 2026 - 18:58 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 22, 2026 - 17:57 CDT

Investigating

Dear valued customer,

Our team is aware of access issues impacting the Atlas Administrator and Customer Access Portal. Engineering is actively investigating the issue and working toward resolution as the top priority. Updates will be shared as they become available.

If you need assistance or would like to open a new case, please call +1-866-629-8200 or email support@voyant.com and reference Ticket Number 01600686.

Please do not reply to this email address, as it is not monitored.

Thank you,
Voyant
Posted May 22, 2026 - 16:59 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, Hosted Fax, nCommand, nCommand Plus, Voyant Connect, OfficeXtend).