Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 07, 2026 - 20:00 CDT
Scheduled
Voyant Service Affecting Notification
Start Time/Date: 4/7/2026 20:00 Hrs Central End Time/Date: 4/7/2026 21:00 Hrs Central Backup Date: 4/8/2026 20:00 Hrs Central
Maintenance ID: 3112
Description: Sinch engineers will be updating the daylight savings time files for ANPI Yealink model T33G and DECT phones for updated firmware 124.87.x.x. This update is not being pushed to phones at this time, phones will not reboot. After the update, whenever a phone gets rebooted, it will reference the newer Daylight Savings Time file and correct any device that may be displaying time incorrectly.
Impact: No expected customer impact. DST file will be loaded and available for phone use after the maintenance.
While it is important to perform maintenance such as this to ensure the quality of our service, Voyant takes all necessary precautions to alleviate any inconvenience to our customers.
Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@voyant.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.
Thank you,
Voyant Network Operations Center
Posted Apr 02, 2026 - 14:07 CDT
This scheduled maintenance affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, Call Control Features).