Voyant Incident Notification // Parent Case #01602204 - Voice Services

Incident Report for Voyant

Resolved

This incident has been resolved.
Posted May 29, 2026 - 15:48 CDT

Update

We are continuing to monitor for any further issues.
Posted May 29, 2026 - 12:47 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 12:18 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 29, 2026 - 12:14 CDT

Investigating

Dear valued customer,

Some customers may be experiencing issue with voice and application services. Voyant engineers are working on resolving the issue as our top priority. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@Voyant.com and reference 01602204.

Please do not respond to this email address as it is not monitored.

Thank you,
Voyant
Posted May 29, 2026 - 12:05 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal, Inbound Calling), UCaaS — BroadSoft Portal (Inbound Calling), Cloud Connected PSTN for Webex Calling (Inbound Calling), MS Teams - Direct Routing (Inbound Calling), and MS Teams - Operator Connect (Inbound Calling).