Voyant Maintenance ID# 3034 01/06/2026 (resched) - Service Affecting

Scheduled for Jan 12, 23:00 CST  -  Jan 13, 03:00 CST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 06, 2026 - 20:57 CST

Scheduled

Voyant Service Affecting Notification

Start Time/Date: 01/12/2026 22:00 Hrs Central
End Time/Date: 01/13/2026 03:00 Hrs Central
Backup Date: 01/14/2026 22:00 Hrs Central

Maintenance ID: 3034

Description: Sinch engineering will perform network redundancy testing in the Plymouth voice core. Engineers will duplicate a network link down scenario to ensure failover happens in a timely fashion, and if not, to determine fix actions to correct. Dallas voice network will not be worked on.

Impact: Customers on Plymouth SBCs may briefly see a failure to make/receive calls during failover. Customers may notice a disruption in features like BLF. Dallas SBCs should perform normally during this work.

While it is important to perform maintenance such as this to ensure the quality of our service, Voyant takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@voyant.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Voyant Network Operations Center
Posted Jan 12, 2026 - 22:00 CST
This scheduled maintenance affects: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, Hosted Fax, nCommand, nCommand Plus, Voyant Connect, OfficeXtend, Webex Calling Application, Call Control Features), UCaaS — BroadSoft Portal (Voyant Voice Management Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, 911 Emergency Services, International Calling, Inteliquent Fax, Voyant Connect, OfficeXtend, Cisco Webex, Call Control Features), Cloud Connected PSTN for Webex Calling (Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, 911 Emergency Services, International Calling), MS Teams - Direct Routing (Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, Ribbon Connect), and Enterprise SIP Trunking (Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, Network Trunking).