Inteliquent Incident Notification // Parent Case #01543475 - CAP Portal

Incident Report for Voyant

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 11:37 CST

Monitoring

A fix has been implemented, and the portal is now operating as expected. We will continue to monitor the system to ensure services remain stable.

Please feel free to retest at your convenience, and let our support team know if you continue to experience any issues. Thank you for your continued patience!

If you need to contact us or open a new case, please call +1-866-629-8200 or email support@voyant.com
and reference ticket number 01543475.

Please do not reply to this email, as it is not monitored.

Thank you,
Voyant Support
Posted Dec 07, 2025 - 11:43 CST

Investigating

We are aware of an issue impacting certain features and functions within the Customer Access Portal (CAP).

Voyant engineering teams are actively investigating and working with the appropriate groups to restore full functionality as a priority. We will continue to provide updates on the status page as soon as additional information becomes available.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@voyant.com
and reference ticket number 01543475.

Please do not respond to this email address, as it is not monitored.

Thank you,
Voyant Support
Posted Dec 06, 2025 - 17:17 CST
This incident affected: UCaaS — Customer Administration Portal & Atlas (Customer Administration Portal).